Quantcast

Page 22 of 22 FirstFirst ... 121819202122
Results 316 to 321 of 321

Thread: Genesis 1 & Mega Drive 1 stereo mod no headphones volume control

  1. #316
    The legendary gargoyle Road Rasher Firebrandx's Avatar
    Join Date
    Oct 2010
    Location
    Texas
    Age
    44
    Posts
    255
    Rep Power
    14

    Default

    Yeah sorry about the 404 error. I had a typo in the page address I uploaded. It's fixed now. Thanks for ordering!

    BTW, if anyone needs to order one of each type of board configuration (Genesis and SSDS3), I will manually refund the double shipping charge (so long as the total number of kits ordered is 3 or less).

    Cheers!

    PS: Pre-orders have already paid for the first batch of 30 boards, so I have already sent the order to OSH Park! Soon as I get the board plates back from them, I will solder them up and ship them out immediately!

  2. #317
    The legendary gargoyle Road Rasher Firebrandx's Avatar
    Join Date
    Oct 2010
    Location
    Texas
    Age
    44
    Posts
    255
    Rep Power
    14

    Default

    Fixed the pre-order page for the line amp mods to now have an option to buy both the Genesis/Mega Drive mod and SSDS3 configurations in one purchase. It will require a browser refresh on the page if you have been to the site before.

    Also got notified today the new Double Mega revision has been shipped from OSH Park, so I'm crossing my fingers it fixes the glitch I was encountering. If it does, then I will be able to test the resistors on YM3438 mode on-the-fly and finally solve the situation of just exactly what the rating should be to stay in the exact same volume level with the 2612.

    -FBX

  3. #318
    The legendary gargoyle Road Rasher Firebrandx's Avatar
    Join Date
    Oct 2010
    Location
    Texas
    Age
    44
    Posts
    255
    Rep Power
    14

    Default

    Got the new Double Mega boards in. They sound a heck of a lot better, but there is still something going on in 3438 mode that I cannot figure out. For example in Streets of Rage menu when you change tracks, you can hear a static buzz sound each time you push left or right to change the track title. This doesn't happen in the straight piggyback mod, so I don't understand what's going on here. I may have to scrap the project because I don't know what's causing the problems. Additionally, I realized the hole in the metal flange is for a plastic post that runs through it from the top shell of the console. I had to use flush cutters and trim that post down about a half-inch to keep it from hitting the mod board. That sort of defeated my purposed of making this a no-cut mod. ><

    Things are not going so great on this project.

  4. #319
    Road Rasher CrossBow's Avatar
    Join Date
    Feb 2017
    Location
    Ivory Tower Collections
    Posts
    494
    Rep Power
    5

    Default

    Very insteresting...I've not heard anything like that with my piggyback setup either. But I can't really imagine why anything on the PCB when it would just have the traces setup for the same purpose would cause anything. Could it be something with timing? I'd still to purchase one of the boards with at the least the smd caps and resistors already mounted on it? I have some AMP dual wipe sockets already I can populate them with.

    I did want to mention something I found out the other day that had been bugging me for about a year that I finally figured out! Occasionally when playing a game and there was a lull in the music and sounds..I would occasionally get a lot of static that would just come out of no where. I redid things about a half dozen times in my console on the audio to make sure I didn't have a short or something. Well, finally figured out it has something to do with my controller?! Yeap..I noticed suddenly that I could make the static noise pop in a bit if I started moving the controller around. So there must be a short in the cabling or something in the controller circuitry that sometimes acts like an antenna etc? It does with both a 6 button and standard 3 button controllers and again, mine is a va2 model 1 HDG.

  5. #320
    The legendary gargoyle Road Rasher Firebrandx's Avatar
    Join Date
    Oct 2010
    Location
    Texas
    Age
    44
    Posts
    255
    Rep Power
    14

    Default

    I've still got a piggyback module of the 2612 and 3438 already modded together, so what I'm going to do is try it in each of the sockets on my Double Mega board and wire the output direct back into the console. This should help me determine if it's a routing issue or some sort of antenna noise pickup issue with the board being raised up over the caps. I'll keep you posted on the tests.

  6. #321
    The legendary gargoyle Road Rasher Firebrandx's Avatar
    Join Date
    Oct 2010
    Location
    Texas
    Age
    44
    Posts
    255
    Rep Power
    14

    Default

    Okay figured out the problem from a fundamental standpoint: The outputs from the chips require complete isolation shielding all the way to the Genesis motherboard. I was able to test the theory by lifting the output pins on the 3438 in my Double Mega board, and wiring those lines directly to the Genesis main board with shielded wire and shrink-tubed resistors & caps. The result was an identical noise floor to that of the straight piggyback mod.

    So what this all means is more R&D on the outputs. They cannot run through the board-to-board posts, and likely I'm going to have to put wire pads on the Double Mega board itself so people can use shielded wire to hook the outputs up to the Genesis motherboard. I had hoped to keep the mod completely modular, but those Yamaha outputs are just too sensitive to surrounding EMI.

    Edit: By the way, even with the piggyback mod, there is a very faint static buzz noise as you change tracks in the Streets of Rage options menu. It's just so faint that you cannot hear it unless in a completely silent room using studio headphones with the volume turned up to a comfortable level (i. e. somewhat loud, but not anything that would be considered 'loud' on its own).
    Last edited by Firebrandx; Yesterday at 10:30 PM.

Thread Information

Users Browsing this Thread

There are currently 2 users browsing this thread. (1 members and 1 guests)

  1. Firebrandx

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •