Quantcast

Page 136 of 136 FirstFirst ... 3686126132133134135136
Results 2,026 to 2,033 of 2033

Thread: Ask general Genesis/MD/Sega CD/32X questions here (for new members)

  1. #2026
    urusei yatsura Master of Shinobi lumclaw's Avatar
    Join Date
    Jul 2010
    Posts
    1,320
    Rep Power
    15

    Default

    Quote Originally Posted by shewdew View Post
    Hi, new here, sorry to interrupt the no video problem, but quick question: can I use the conversion cable from the 32x to get video out of a genesis model 1? (I have the model 2 to 1 converter and a model 2 av cable.)
    I think so. It's meant to send RGB to the 32x for processing, but I don't see why it wouldn't work.
    You'll still naturally need the headphone jack to get stereo.

  2. #2027
    Hedgehog-in-Training Hedgehog-in-Training
    Join Date
    Aug 2017
    Location
    Somewhere Land
    Posts
    12
    Rep Power
    0

    Default

    I tested it, and it works, but no mono audio. Whatever, I'll just get a new model 1 av cord for like $7.

  3. #2028
    Hedgehog-in-Training Hedgehog-in-Training
    Join Date
    Aug 2017
    Location
    Somewhere Land
    Posts
    12
    Rep Power
    0

    Default

    Sorry for another post, but this time it's an actual problem. I received a Genesis Model 1 recently and it works fine, but when I cleaned it I went over the expansion bay "Piano Contacts" with a q-tip dipped in rubbing alcohol. It looks a lot cleaner but now it's not working with both sega cds I have. I have a model 2 genesis which when attached both sega cds work. Anyone have an idea on how to fix the model 1's contacts?

    Edit: nevermind, plugged it into a different outlet, suddenly feels like working.

    Edit 2: Ok, for some reason it only works if I have a 32x attached. I don't even know anymore...

  4. #2029
    Hedgehog-in-Training Hedgehog-in-Training
    Join Date
    Aug 2017
    Location
    Somewhere Land
    Posts
    12
    Rep Power
    0

    Default

    Alright so now the Sega cd works with the model 1 genesis, but now the issue is the cd wont boot unless there's something in the cartridge slot. such as for example, a game genie or 32x. if i turn it off with the cd tray open and place a game (such as sonic 1) in the slot, the liscence screen comes up, but the genesis detects the cd and closes the tray! My only guess is the genesis doesnt check the expansion bay unless there is something in the cartridge slot. Help?
    Last edited by shewdew; 08-13-2017 at 09:16 PM.

  5. #2030
    urusei yatsura Master of Shinobi lumclaw's Avatar
    Join Date
    Jul 2010
    Posts
    1,320
    Rep Power
    15

    Default

    Quote Originally Posted by shewdew View Post
    I tested it, and it works, but no mono audio. Whatever, I'll just get a new model 1 av cord for like $7.
    Are you using a mono model 2 av cord? on the model 2, mono audio is available as a separate pin.
    stereo cables, or cables that combine stereo, would be using pins that don't exist on a model 1.

  6. #2031
    Hedgehog-in-Training Hedgehog-in-Training
    Join Date
    Aug 2017
    Location
    Somewhere Land
    Posts
    12
    Rep Power
    0

    Default

    No, I'm using a stereo one. That's probably the issue.

  7. #2032
    Hedgehog-in-Training Hedgehog-in-Training
    Join Date
    Aug 2017
    Location
    Somewhere Land
    Posts
    12
    Rep Power
    0

    Default

    Anyone? I can leave the game genie in but i would like to get this fixed!

  8. #2033
    Hedgehog-in-Training Hedgehog-in-Training
    Join Date
    Aug 2017
    Posts
    9
    Rep Power
    0

    Default

    I think I'm giving up on fixing this thing. Whatever is going on with it is beyond my skill

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •