Quantcast

Page 136 of 138 FirstFirst ... 3686126132133134135136137138 LastLast
Results 2,026 to 2,040 of 2069

Thread: Ask general Genesis/MD/Sega CD/32X questions here (for new members)

  1. #2026
    urusei yatsura Master of Shinobi lumclaw's Avatar
    Join Date
    Jul 2010
    Posts
    1,326
    Rep Power
    15

    Default

    Quote Originally Posted by shewdew View Post
    Hi, new here, sorry to interrupt the no video problem, but quick question: can I use the conversion cable from the 32x to get video out of a genesis model 1? (I have the model 2 to 1 converter and a model 2 av cable.)
    I think so. It's meant to send RGB to the 32x for processing, but I don't see why it wouldn't work.
    You'll still naturally need the headphone jack to get stereo.

  2. #2027
    Hedgehog-in-Training Hedgehog-in-Training
    Join Date
    Aug 2017
    Location
    Somewhere Land
    Posts
    13
    Rep Power
    0

    Default

    I tested it, and it works, but no mono audio. Whatever, I'll just get a new model 1 av cord for like $7.

  3. #2028
    Hedgehog-in-Training Hedgehog-in-Training
    Join Date
    Aug 2017
    Location
    Somewhere Land
    Posts
    13
    Rep Power
    0

    Default

    Sorry for another post, but this time it's an actual problem. I received a Genesis Model 1 recently and it works fine, but when I cleaned it I went over the expansion bay "Piano Contacts" with a q-tip dipped in rubbing alcohol. It looks a lot cleaner but now it's not working with both sega cds I have. I have a model 2 genesis which when attached both sega cds work. Anyone have an idea on how to fix the model 1's contacts?

    Edit: nevermind, plugged it into a different outlet, suddenly feels like working.

    Edit 2: Ok, for some reason it only works if I have a 32x attached. I don't even know anymore...

  4. #2029
    Hedgehog-in-Training Hedgehog-in-Training
    Join Date
    Aug 2017
    Location
    Somewhere Land
    Posts
    13
    Rep Power
    0

    Default

    Alright so now the Sega cd works with the model 1 genesis, but now the issue is the cd wont boot unless there's something in the cartridge slot. such as for example, a game genie or 32x. if i turn it off with the cd tray open and place a game (such as sonic 1) in the slot, the liscence screen comes up, but the genesis detects the cd and closes the tray! My only guess is the genesis doesnt check the expansion bay unless there is something in the cartridge slot. Help?
    Last edited by shewdew; 08-13-2017 at 10:16 PM.

  5. #2030
    urusei yatsura Master of Shinobi lumclaw's Avatar
    Join Date
    Jul 2010
    Posts
    1,326
    Rep Power
    15

    Default

    Quote Originally Posted by shewdew View Post
    I tested it, and it works, but no mono audio. Whatever, I'll just get a new model 1 av cord for like $7.
    Are you using a mono model 2 av cord? on the model 2, mono audio is available as a separate pin.
    stereo cables, or cables that combine stereo, would be using pins that don't exist on a model 1.

  6. #2031
    Hedgehog-in-Training Hedgehog-in-Training
    Join Date
    Aug 2017
    Location
    Somewhere Land
    Posts
    13
    Rep Power
    0

    Default

    No, I'm using a stereo one. That's probably the issue.

  7. #2032
    Hedgehog-in-Training Hedgehog-in-Training
    Join Date
    Aug 2017
    Location
    Somewhere Land
    Posts
    13
    Rep Power
    0

    Default

    Anyone? I can leave the game genie in but i would like to get this fixed!

    EDIT: I'll just pick up another model 1, they're not that expensive, and it's an issue that would cost more than the genesis itself to fix with the connector.
    Last edited by shewdew; 08-24-2017 at 07:46 AM.

  8. #2033
    Hedgehog-in-Training Hedgehog-in-Training
    Join Date
    Aug 2017
    Posts
    9
    Rep Power
    0

    Default

    I think I'm giving up on fixing this thing. Whatever is going on with it is beyond my skill

  9. #2034
    On NGC? No, DREAMCAST! ;D WCPO Agent GameX's Avatar
    Join Date
    Apr 2010
    Location
    Quebec
    Posts
    776
    Rep Power
    13

    Default

    One short question, I haven't been able to find the answer :

    Do all Genesis Model 2s have TMSS, or does a non-TMSS unit exists ? As for the Model 3, I would assume that all of them have TMSS, correct?

    Thank you
    GameX

    ---

    Game Consoles:

    Nintendo
    NES [11/XX/90] / N64 [12/25/03] / GB [2003 or 2004] / GBA SP [2004 or 2005] / NGC [12/25/04] / Wii [12/25/07] / DS Lite [10/21/10]

    Sega
    GenMobile [05/XX/10 - 04/17/11] / DC [07/23/10] / GEN1-HDG [10/25/10] / Saturn Model 2 [04/24/11] / Game Gear [07/21/17] / SMS [08/07/17] / GEN2 [08/09/17] / SCD Model 2 [08/09/17] / 32x [08/24/17]

    Sony
    PS3 Slim 320GB + PSMove [12/25/10] / PS2 Slim [02/09/11] / PS [04/24/11]

    Microsoft
    Xbox [04/24/11]

  10. #2035
    Hedgehog-in-Training Hedgehog-in-Training
    Join Date
    Aug 2017
    Location
    Somewhere Land
    Posts
    13
    Rep Power
    0

    Default

    Quote Originally Posted by GameX View Post
    One short question, I haven't been able to find the answer :

    Do all Genesis Model 2s have TMSS, or does a non-TMSS unit exists ? As for the Model 3, I would assume that all of them have TMSS, correct?

    Thank you
    All Genesis 2s and 3s have TMSS, only pre-VA5 Model 1s lack it. read here for more information: http://www.sega-16.com/forum/showthr...-from-bad-ones
    Last edited by shewdew; 08-24-2017 at 09:09 PM.

  11. #2036
    Hedgehog-in-Training Hedgehog-in-Training Chaos Fusion's Avatar
    Join Date
    Mar 2017
    Posts
    15
    Rep Power
    0

    Default

    About to change the Caps on my Mega Drive and in regards to the heatsink that I removed. Does it matter what type of thermal paste I use as long as it doesn't have silver in it? I got some stuff from Jaycar: Nano Diamond thermal Compound for reference.
    Pardon if this is common sense for others.

    Bah, I'm a dumbass. Never mind
    Last edited by Chaos Fusion; 09-12-2017 at 11:54 AM.

  12. #2037
    Hedgehog-in-Training Hedgehog-in-TrainingSports Talker RvR's Avatar
    Join Date
    Sep 2017
    Posts
    45
    Rep Power
    0

    Default

    Hey guys I am having trouble with my genesis emulator. I am using the emulator called Gens. When I make a save state it saves it as the filetype "file" and these files cannot be loaded. In contrast the quicksaves do work and they have the file type GS(and a number). Does anyone know how I can load the save files I made?

  13. #2038
    Hedgehog-in-Training Hedgehog-in-TrainingSports Talker RvR's Avatar
    Join Date
    Sep 2017
    Posts
    45
    Rep Power
    0

    Default

    Okay so I actually found the solution to this problem by searching this forum for gens emulator save state. Props to user The Jackal for the solution; Gens doesn't recognise its own save file format so when you load a state you have to change it from "save files" to "all files."

  14. #2039
    Hedgehog-in-Training Hedgehog-in-TrainingSports Talker RvR's Avatar
    Join Date
    Sep 2017
    Posts
    45
    Rep Power
    0

    Default

    Hey guys, anyone know a quick fix for games that get that buzzy audio? I find that if I clean a game exhaustively and then play it for a few minutes the buzzing will often go away, but it never comes easy and always consumes an hour or so of my time whenever I switch to a new game.

  15. #2040
    Hedgehog-in-Training Hedgehog-in-Training Chaos Fusion's Avatar
    Join Date
    Mar 2017
    Posts
    15
    Rep Power
    0

    Default

    So I bought a PAL 32x off ebay and while I was waiting for the appropriate cables to arrive, I decided to crack it open and saw that a Component was potentially leaking. A component with the tag: Tokin SBC7-301-122-P3. My question is simple, what is it and where can I get a replacement part? If needed, I'll take a picture of it if requested. For now, I'm not going to run power to it until I'm sure of what I'm dealing with.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •