Quantcast

Page 26 of 26 FirstFirst ... 162223242526
Results 376 to 380 of 380

Thread: Indiana Jones Greatest Adventures prototype sold!

  1. #376
    Road Rasher pikointeractive's Avatar
    Join Date
    Apr 2013
    Posts
    263
    Rep Power
    17

    Default

    Quote Originally Posted by Guntz View Post
    Will this be before or after Disney's lawyers annihilate you?
    If anyone can get approval from Disney, it is Julian, so I suspect Retrospiel would be on the clear.

  2. #377
    Sports Talker
    Join Date
    Feb 2013
    Posts
    27
    Rep Power
    0

    Default

    From the back of the Skeleton Krew Manual (Sega Genesis)
    Attachment 13183

  3. #378
    Outrunner Wesker's Avatar
    Join Date
    Feb 2006
    Posts
    596
    Rep Power
    25

    Default

    Quote Originally Posted by barneygumble View Post
    From the back of the Skeleton Krew Manual (Sega Genesis)
    Attachment 13183
    Invalid Attachment specified. If you followed a valid link, please notify the administrator.

  4. #379
    The Cat in the Hat Hero of Algol NeoVamp's Avatar
    Join Date
    Nov 2008
    Posts
    8,980
    Rep Power
    155

    Default

    Attachments hardly ever work, I don't know why they're actually enabled.

  5. #380
    Raging in the Streets goldenband's Avatar
    Join Date
    Dec 2009
    Posts
    4,171
    Rep Power
    83

    Default

    Quote Originally Posted by NeoVamp View Post
    Attachments hardly ever work, I don't know why they're actually enabled.
    It's not that they hardly ever work (which makes it sound like it's a random thing), but that they only work if you follow a very specific sequence. If you do that, they always work; if you don't, they never work.

    As I once wrote elsewhere:

    Quote Originally Posted by goldenband View Post
    The key to making attached images visible is to choose Go Advanced, then Manage Attachments (down below), click Add Files, Choose File, Upload, and finally Insert Inline (and Done). Then if you want to make them display at full resolution (rather than as thumbnails at the end), you have to preview your post, copy the URL of each image, and replace the {ATTACH} tags with IMG tags holding the URL.

    If you choose the "Insert Image" icon instead, it'll appear to work, but you'll always get the error where only you see your attachments, and everyone else just sees dead links that say "Attachment 3234" etc.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •