Quantcast

Page 2 of 2 FirstFirst 12
Results 16 to 24 of 24

Thread: Site is loading slow?

  1. #16
    Mastering your Systems Shining Hero TmEE's Avatar
    Join Date
    Oct 2007
    Location
    Estonia, Rapla City
    Age
    30
    Posts
    10,092
    Rep Power
    110

    Default

    This place has been very slow for weeks now, every time I come here the pages take minutes to load. Kind of seems like DDOS is underway ?
    Death To MP3, :3
    Mida sa loed ? Nagunii aru ei saa "Gnirts test is a shit" New and growing website of total jawusumness !
    If any of my images in my posts no longer work you can find them in "FileDen Dump" on my site ^

  2. #17
    Shining Hero Joe Redifer's Avatar
    Join Date
    Dec 2005
    Location
    Denver, CO - USA
    Posts
    13,054
    Rep Power
    124

    Default

    Ken says it's likely the server as other sites on the same server are having the same issues. I wonder if the server is just a single 486 PC with an ethernet cable hooked up to an old-style T1 line (1.5 MBPS) that is having hard drive issues. coupled with a 168-pin SDRAM RAM dimm that has stopped working properly.

  3. #18
    Outrunner CrossBow's Avatar
    Join Date
    Feb 2017
    Location
    Ivory Tower Collections
    Posts
    721
    Rep Power
    9

    Default

    Actually for most of the weekend and this morning the site is loading up MUCH faster than it was most of last week. So for me it appears to have resolved itself.

  4. #19
    Hedgehog-in-Training Hedgehog-in-TrainingRoad Rasher
    Join Date
    Sep 2016
    Posts
    328
    Rep Power
    8

    Default

    No, still slow for me.

  5. #20
    Master of Shinobi
    Join Date
    Sep 2013
    Posts
    1,091
    Rep Power
    22

    Default

    same here. Someone is downloading blast16 too many times
    Lists of MD games: officially licensed (~925) @ cartridge sizes @ Top 5 @ Top 250 (controversial) @ Sonic hacks @ best title screens @ Arcade ports (150) @ best European

  6. #21
    Hedgehog-in-Training Hedgehog-in-Training
    Join Date
    Jul 2019
    Posts
    8
    Rep Power
    0

    Default

    It's dog slow for me too. Been like it for the last week or so

  7. #22
    Comrade as in friend. Master of Shinobi ComradeOj's Avatar
    Join Date
    Dec 2012
    Location
    New Mexico, USA
    Age
    25
    Posts
    1,352
    Rep Power
    57

    Default

    It's been slow off and on for me. It will be fine for a few days or a week, then it will be totally slow for another few days or a week. Right now it's totally slow. It took a few minutes for me to even get to this thread just now.

    Quote Originally Posted by TmEE View Post
    This place has been very slow for weeks now, every time I come here the pages take minutes to load. Kind of seems like DDOS is underway ?
    I wonder if we're getting DDoSed by someone salty about being banned. I wouldn't be surprised seeing some of the crazies we've had in the past.
    Modded consoles:
    Master System (v7040) with s-video & direct AV out
    Model 1 with 10mhz overclock & halt switches
    Model 1 with 10mhz 68010
    Model 2 VA2.3 with unfiltered Mega Amp, & s-video
    Model 3 VA1 with compatibility fixes & s-video
    32X with s-video
    Visit my web site at www.mode5.net
    Or my collection of homebrew Genesis games, programs, and music on SEGA-16!

  8. #23
    Outrunner CrossBow's Avatar
    Join Date
    Feb 2017
    Location
    Ivory Tower Collections
    Posts
    721
    Rep Power
    9

    Default

    Yeah..it is slow again for me today. Like Comrade stated above, it took several minutes for pages to load to get to this thread. So it is hit and miss for me as well.

  9. #24
    AKA Mister Xiado Master of Shinobi Raijin Z's Avatar
    Join Date
    Aug 2006
    Location
    Earth
    Posts
    1,011
    Rep Power
    39

    Default

    Back to normal for me, at least, for now. I wonder if the webhost has any insight on what's been causing this? It's by no means an isolated incident.
    - Where it's always 1992 (or so).
    Youtube - Terminated
    BitChute - Fragmented, but functional

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •