Quantcast

Page 145 of 145 FirstFirst ... 4595135141142143144145
Results 2,161 to 2,175 of 2175

Thread: Ask general Genesis/MD/Sega CD/32X questions here (for new members)

  1. #2161
    The Curly Bard Wildside Expert CurlyPaul's Avatar
    Join Date
    Oct 2009
    Posts
    151
    Rep Power
    11

    Default

    I've got an MD PAL VA1.8 here that's only outputting white noise on the audio channel. I can solder, but not good at diagnosing, could anyone point me in the right direction please?

  2. #2162
    Hedgehog-in-Training Hedgehog-in-TrainingSports Talker Madness Hero's Avatar
    Join Date
    May 2017
    Location
    Houston, Missouri
    Age
    30
    Posts
    35
    Rep Power
    0

    Default

    U could try checking volatge at ur caps to see if any have failed
    "Keep your friends close but get your enemies toaster."

  3. #2163
    Hedgehog-in-Training Hedgehog-in-Training
    Join Date
    Jan 2018
    Posts
    18
    Rep Power
    0

    Question

    Hi all. I've just acquired my first SegaCD (CD model 2, using with a Genesis model 2 VA3) and had a technical question. When playing CD games, the audio seems to pass through to the Genesis' original AV port fine, so what's the point of the CD unit having its own red/white RCA audio out? Is the audio from the CD base higher quality than from the passthrough? Thanks for your help!

  4. #2164
    Nonconformist Hedgehog-in-TrainingWCPO Agent EyeDeeNo76's Avatar
    Join Date
    Dec 2015
    Location
    97km north of New York City
    Age
    43
    Posts
    892
    Rep Power
    25

    Default

    Quote Originally Posted by billybob884 View Post
    Hi all. I've just acquired my first SegaCD (CD model 2, using with a Genesis model 2 VA3) and had a technical question. When playing CD games, the audio seems to pass through to the Genesis' original AV port fine, so what's the point of the CD unit having its own red/white RCA audio out? Is the audio from the CD base higher quality than from the passthrough? Thanks for your help!
    The red and white RCA jacks are line level intended for a device that has a volume control such as a boombox, audio receiver or yes a TV.

    Edit: Yeah a Genesis model 2 has stereo audio and by adding additional jacks to the Sega CD base provided flexibility like them playing an audio compact disc you can run it to audio receiver. Also not many people back in the day would listen to their TV from a audio receiver.
    Last edited by EyeDeeNo76; 11-06-2019 at 10:13 PM.

  5. #2165
    Hedgehog-in-Training Hedgehog-in-Training
    Join Date
    Jan 2018
    Posts
    18
    Rep Power
    0

    Default

    Quote Originally Posted by EyeDeeNo76 View Post
    The red and white RCA jacks are line level intended for a device that has a volume control such as a boombox, audio receiver or yes a TV.

    Edit: Yeah a Genesis model 2 has stereo audio and by adding additional jacks to the Sega CD base provided flexibility like them playing an audio compact disc you can run it to audio receiver. Also not many people back in the day would listen to their TV from a audio receiver.
    Gotcha, thanks for the quick reply. So if you use a composite cable out from the Genesis AV, is the stereo RCA from there also line-level?

  6. #2166
    Nonconformist Hedgehog-in-TrainingWCPO Agent EyeDeeNo76's Avatar
    Join Date
    Dec 2015
    Location
    97km north of New York City
    Age
    43
    Posts
    892
    Rep Power
    25

    Default

    Boy oh boy the forum was super slow yesterday on my end so I give up trying to respond.

    Quote Originally Posted by billybob884 View Post
    Gotcha, thanks for the quick reply. So if you use a composite cable out from the Genesis AV, is the stereo RCA from there also line-level?
    Yes the model 2's red and white plugs of the audio & video cable are line level.

  7. #2167
    Hedgehog-in-Training Hedgehog-in-Training
    Join Date
    Jan 2020
    Posts
    4
    Rep Power
    0

    Default

    Hi guys !
    My CDX is faulty and I'd like to have some help because I'm stuck right now ...
    The problem is that when booting the CD part, I see the planet but it's not going further, nothing is moving, no Sega CD stuff, it's just stuck ...
    The Genesis cartridge part is just working great on his side. I also tried to boot the CD player by putting 2 batteries inside and it's playing audio CDs with no issue.
    What I've done so far :
    - I replaced all capacitors on each boards -> No improvement
    - I replaced the battery soldered on the board (Z1) -> No improvement
    - I reworked solders from 315-5860 and 315-5632 using flux and fresh solder -> No improvement
    - I checked for continuity for each pins that connects main board and CD board to make sure that each board are connected together as expected ...
    - I tried to boot CDX bios using an Everdrive, I got the same result : CD screen stuck at the beginning !

    So I'm stuck right now, is there something I should check first now ? Is there a king of debug bios allowing to had clue on what part of the bios boot process is failing ?
    Thanks for your help, I'm dying to make this CDX to work, I was so happy to get one, but repairing it is turning into a nightmare

  8. #2168
    Hedgehog-in-Training Hedgehog-in-Training
    Join Date
    Apr 2017
    Posts
    2
    Rep Power
    0

    Default

    I have a short after the 7805 regulator on the output and ground somewhere-removed regulator and probed. No power at all, but power jack and D2 get hot (d2 tested good) when power is connected. Tested power LED and it is working. Also checked for proper function of power switch. Appreciate any help- just cant bring myself to toss in trash. D2 gets very hot as

    EDIT: Looks like it has the Samsung KA2195D.

    Last edited by HotPotato; 01-27-2020 at 12:28 AM.

  9. #2169
    Hedgehog-in-Training Hedgehog-in-Training
    Join Date
    Mar 2020
    Posts
    1
    Rep Power
    0

    Default



    I "successfully" modded my Genesis 3 to work with SMS games. Most games work without any glitches or issues; others, like Wonder Boy 3, shown here, display issues as if the cartridge isn't being read correctly, even running a cleanly dumped ROM off a Mega Everdrive X5.Additional games that have issues: Master of Darkness (doesn't boot), Aladdin (boots but has graphical corruption)

    Additional details:

    +These same games that I listed as having issues work flawlessly on my Genesis 2 using the same Everdrive.

    +I only soldered the one wire listed as being necessary for SMS compatibility; I did not attempt to restore Mega SD, 32X, Virtua Racing, or Game Genie compatibility.

    Any ideas as to what's causing these glitches?
    Last edited by EmKIronFist; 03-20-2020 at 01:57 PM.

  10. #2170
    Hedgehog-in-Training Hedgehog-in-Training laguigne30's Avatar
    Join Date
    Dec 2017
    Posts
    2
    Rep Power
    0

    Default

    Hello,
    I'm looking for a software to decode and encode the .FMV videos of a MEGA-CD game. This in order to add subtitles. Someone would have a solution.
    Thank you.

  11. #2171
    Hedgehog-in-Training Hedgehog-in-Training
    Join Date
    Dec 2017
    Posts
    3
    Rep Power
    0

    Default

    Quote Originally Posted by KuroXIII View Post
    Hi, I have a rather odd problem with my Model 1 Sega Genesis (Non-hd if that changes things). It functions fine at all other times but if you try using a Master System controller (Genesis controllers work just fine) it acts as though the down button is being held. It's not the power base converter or the controllers since I tested them on a friend's Genesis and it all worked just fine. Opened it up and nothing appeared to be wrong
    Still having this problem, just thought I'd see if anyone turned up lately...

  12. #2172
    Raging in the Streets Blades's Avatar
    Join Date
    Dec 2006
    Posts
    3,418
    Rep Power
    88

    Default

    Dirty contacts on the Genesis?

  13. #2173
    Hedgehog-in-Training Hedgehog-in-Training
    Join Date
    Dec 2017
    Posts
    3
    Rep Power
    0

    Default

    Quote Originally Posted by Blades View Post
    Dirty contacts on the Genesis?
    Possibly, although genesis controllers work just fine. If so how would I clean them? Would compressed air be enough, or would I have to take it apart again?

  14. #2174
    Hedgehog-in-Training Hedgehog-in-Training
    Join Date
    Aug 2017
    Posts
    5
    Rep Power
    0

    Genesis

    EDIT: delete
    Last edited by Cargo; 06-01-2020 at 01:20 PM.

  15. #2175
    Hedgehog-in-Training Hedgehog-in-Training
    Join Date
    May 2020
    Posts
    1
    Rep Power
    0

    Default

    Hello, fellow SEGA fans.
    I recently got a Sega Genesis Model 1. It's a VA2. I've been trying lots of things to get it working because it sort of does, yet sort of doesn't. I cleaned the cartridges and slot, but that didn't fix it. I'm not sure what the problem is, but I think it might be a bad IC... I've recapped the console, changed the voltage regulators and thermal paste, replaced the two 32k x 8 pseudo SRAM chips, and the Z80. None of these things have fixed the problem. I even changed the caps on my cartridges. Can anyone help me out?

    Here's a video to show the best example of what I'm talking about: https://www.youtube.com/watch?v=YHFZ...ature=youtu.be

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •